changed clutch now no gears???

If you need technical information or help with your BOSCH ignition squarecase Ducati 900SS - Darmah engine - post your FAQs, comments & questions here.
Post Reply
NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

changed clutch now no gears???

Post by NeilD » Wed Sep 09, 2015 4:10 am

as per the title really...

clutch hub nut was loose so whilst i had the clutch apart fitted another set of plates..

got it all back together but now i cant seem to get any gears? I think its not selecting any gears rather than a no drive problem as even with the engine off, i can click it into gear (or so it sems) but wheel spins freely... it was selecting ok whilst apart, as i'd had it in gear whilst tightening the pressure plate screws... any clues or ideas as to what i've done wrong ? :roll:

NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

Re: changed clutch now no gears???

Post by NeilD » Wed Sep 09, 2015 6:17 am

okaaaay.... so i think it must be an adjustment issue... had the bike running, put it into first, it clunks and wheel spins whilst on the stand, but off the stand doesnt drive.... ?????? ive looked in the engine tranmission section but cant find the link to setting up the adjustment from scratch.. how does the adjustment at the bottom end of the cable come into the process... ?

User avatar
Craig in France
Cagiva Elefant
Posts: 820
Joined: Tue Mar 23, 2004 3:58 pm
Location: Montpellier, France

Re: changed clutch now no gears???

Post by Craig in France » Wed Sep 09, 2015 8:41 am

Hmmm ... Others may be able to diagnose this straight away, but personally, I need more info, Neil. So:

First question: which model bike is it?

Second question: Are you sure you fitted the new plates in the correct order? I.e Is the special in the right place - the 'right place' depends on which model bike you have (please refer back to question 1 :-D ).

Third question: Have you checked the clutch push rods, both for wear and for correct placement? (And are they greased?).

As to the cable adjuster at the engine end, as opposed to at the handlebar: Same difference. Just leave 2-3mm freeplay at the lever.

As to the adjuster on the cover. Once set, it shouldn't ever really need re-adjusting. It works on the push rods, effectively shortening or lengthening them (refer to question 3).

Finally: do you know why the clutch centre had come loose? I ask, as this may have some bearing on your problem.

Also, re-reading your postings, I'm a bit confused: Do you have a gear change problem? Or an engine to gearbox transmission (i.e. a clutch) problem? I'm assuming the latter, from what you've changed ... But just to be sure, can you please tell me: are you able to select gears by rocking the rear wheel to and fro while activating the lever?

Cheers

Craig

NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

Re: changed clutch now no gears???

Post by NeilD » Wed Sep 09, 2015 9:41 am

hi craig, sorry fingers working faster than brain....

'77 SD900 Darmah..

current state is that i can select gears and with it on the stand engine running the rear wheel spins however with the rear wheel on the ground,in gear bike doesnt move (or stall).

no idea why the hub nut had loosend off, but whilst i was in there i changed the hub as one of the pillars had started to pull through. new set of push rods fitted (they were a couple of mm overall length longer than the original).. surflex plates fitted (special plate on top with bet tab pointing inwards), same number of plates as what came out ... i've since been told that there are hubs with same depth but longer pillars - beginning to wonder if thats what i've fitted.. :oops:

User avatar
Craig in France
Cagiva Elefant
Posts: 820
Joined: Tue Mar 23, 2004 3:58 pm
Location: Montpellier, France

Re: changed clutch now no gears???

Post by Craig in France » Thu Sep 10, 2015 12:00 am

Ta Neil. So it's definitely a clutch problem ;) . I have 2 thoughts:

1. You may have found your own answer :) . Your source of information is right: the clutch basket, the springs and their screws were changed in 1981. If you didn't change the screws and springs when you fitted what might be a later type of clutch basket, that may be your problem (but read Point 2 below).

Easy check: the old type of screw will be 10mm long, the new ones 16mm.

2. The clutch operating rods did NOT change. So I'm suspicious as to why your new set is a different length. However if they're too long, they'll hold the clutch plates apart. Result: no drive .. just like wot you've got.

Solution: replace the new set with the old ones and see what happens. (You can normally get them out of the tunnel from the right hand side by removing the gearbox sprocket cover and then grabbing them with a magnetic pick-up tool).

3. You should be interested in why the clutch nut came undone and also why one of the pillars was pulling thru. I suspect some one in the past has changed some components and not others. So check things carefully, or you risk having a repetition :wah" .

P.s With the clutch pack, it's not only the final plain plate that was a special. The first friction plate was too. It's bent teeth should face OUT. However, I have a vague feeling that Surflex may have done away with this in the modern kit - sorry, I can't be sure. But if you do end up taking the set out again, it will be worth checking.

HTH

Craig

wdietz186
888
Posts: 672
Joined: Sun Sep 10, 2006 4:40 pm

Re: changed clutch now no gears???

Post by wdietz186 » Thu Sep 10, 2015 4:06 am

The pressure plate tabs engage the inner hub and really only goes on one way. You can install it without engaging the tangs correctly and the clutch won't clutch. Ask me how I know.

NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

Re: changed clutch now no gears???

Post by NeilD » Thu Sep 10, 2015 10:14 am

thanks both... looks like i'll be having the covers off again :)

NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

Re: changed clutch now no gears???

Post by NeilD » Tue Sep 22, 2015 4:01 am

covers off, correct (well same as came off!) hub/center had been supplied...

plates - anyone confirm the order for surflex pack, especially the friction plate with angled teeth? original clutch says its first, but noticed a thread on here says its last?

currently with the pressure plate back on, if i pull the lever only the pressure plate moves - is that correct? how can i test that the clutch is working correctly? I dont think it is, as i have the bike in gear however with lever pulled in the back wheel is still being driven (when i turn it over by hand)..

User avatar
BevHevSteve
SITE OWNER
SITE OWNER
Posts: 2124
Joined: Wed Mar 10, 2004 8:53 pm
Location: Lafayette, California
Contact:

Re: changed clutch now no gears???

Post by BevHevSteve » Wed Sep 23, 2015 9:54 am

look at the exploded view in your parts manual, it will show which bits go where and in which order. `-*
Image
Steve Allen (925)798-BEVL[2385] Ride'm, Don't Hide'm
Ducati/Euro Spares -> https://Store.BevelHeaven.com
Facebook > http://facebook.com/Bevel.Heaven
Twitter > http://www.Twitter.com/BevelHeaven

User avatar
Craig in France
Cagiva Elefant
Posts: 820
Joined: Tue Mar 23, 2004 3:58 pm
Location: Montpellier, France

Re: changed clutch now no gears???

Post by Craig in France » Wed Sep 23, 2015 10:02 am

NeilD wrote:Plates - (can) anyone confirm the order for Surflex pack, especially the friction plate with angled teeth? Original clutch says its first, but noticed a thread on here says its last?
Seems that you're getting your friction - aka 'driven' - and your plain - aka 'driving' - plates confused, Neil :) . So, for your greater clarification, please see below, all taken from the parts book(s) and the factory manual:

Image
NeilD wrote:currently with the pressure plate back on, if I pull the lever only the pressure plate moves - is that correct?
Yes. That's the only movement you will see. The plates themselves will stay all stuck together.
NeilD wrote:How can I test that the clutch is working correctly? I don't think it is, as i have the bike in gear however with lever pulled in the back wheel is still being driven (when I turn it over by hand)..
You won't get the plates to separate just by turning the engine over by hand. It needs the centrifugal effect of the engine turning at speed to make that happen. However, with the clutch lever held in, you should be able to induce a little movement between the plates using a little flat -bladed screwdriver or similar.

NeilD
Mariana
Posts: 30
Joined: Wed Nov 23, 2011 12:51 am
Location: Lincolnshire UK.

Re: changed clutch now no gears???

Post by NeilD » Wed Sep 23, 2015 11:03 am

i'll try it with the 'special' friction plate at the bottom then.. just wanted clarification if it was the same for surflex as there was some doubt on another thread... bloke with a hesketh, his was the final friction plate...

i could also do with some idea about the cable - how do i determine where it sits at the crankcase adjuster?

User avatar
BevHevSteve
SITE OWNER
SITE OWNER
Posts: 2124
Joined: Wed Mar 10, 2004 8:53 pm
Location: Lafayette, California
Contact:

Re: changed clutch now no gears???

Post by BevHevSteve » Wed Sep 23, 2015 11:22 am

Please try using the search function on this site....

Your question is answered here:

viewtopic.php?f=50&t=92
Image
Steve Allen (925)798-BEVL[2385] Ride'm, Don't Hide'm
Ducati/Euro Spares -> https://Store.BevelHeaven.com
Facebook > http://facebook.com/Bevel.Heaven
Twitter > http://www.Twitter.com/BevelHeaven

Post Reply

Return to “Squarecase BOSCH Ignition Engines > SD, SSD Darmah, late 900 SS & 900 GTS”