75 860GT ignition question

If you need technical information or help with your early crossover gearchange squarecase Ducati 860/900 engine - post your FAQs, comments & questions here.
Vince
750 GT
Posts: 193
Joined: Tue Nov 09, 2004 12:28 am

Re: 75 860GT ignition question

Post by Vince » Thu Sep 29, 2016 5:16 pm

Bloody hell, my brothers bike has similar, it turned out to be a bit of broken magnet snagging the alternator so don't totally expect the worse.

blaine.hale
Mariana
Posts: 48
Joined: Thu Jun 26, 2014 10:05 am

Re: 75 860GT ignition question

Post by blaine.hale » Fri Sep 30, 2016 7:23 am

Vince wrote:Bloody hell, my brothers bike has similar, it turned out to be a bit of broken magnet snagging the alternator so don't totally expect the worse.
I hope it's that simple.
This bike hasn't run probably since the 70s, so there may be all kinds of weird thing. It was nice hearing it run while it did.

blaine.hale
Mariana
Posts: 48
Joined: Thu Jun 26, 2014 10:05 am

Re: 75 860GT ignition question

Post by blaine.hale » Sat Oct 01, 2016 8:37 am

All good here. Nothing to worry about! Just the primary gear came loose :doh:
Torqued back to spec and buttoned up. Back to running and back to business!

wdietz186
888
Posts: 671
Joined: Sun Sep 10, 2006 4:40 pm

Re: 75 860GT ignition question

Post by wdietz186 » Sat Oct 01, 2016 3:28 pm

That's good to hear. 860's are a fun, solid feeling ride.

User avatar
Craig in France
Cagiva Elefant
Posts: 813
Joined: Tue Mar 23, 2004 3:58 pm
Location: Montpellier, France

Re: 75 860GT ignition question

Post by Craig in France » Sun Oct 02, 2016 1:28 am

Good on yer, Blaine. Glad to hear the Troublesome Beast has finally been overcome .... :-D

Craig

Post Reply

Return to “Squarecase Early 860/900 Crossover Gearchange Engines > 860/900 GT”