Front forks

Post your 'Chassis & Suspension' FAQs, comments & questions regarding Ducati motorcycles here.
Post Reply
notanumber
Mariana
Posts: 25
Joined: Wed Feb 03, 2010 3:04 am

Front forks

Post by notanumber »

I thought I would describe my adventures with fork oil changes on a '77 900ss.

I initially tried 10W (Castrol synthetic) as suggested on the shop here (albeit Motul, not Castrol) for average weight riders (I'm under 150lb, so that's me, or so I thought!).

It turned the front end into an uncontrolled pogo stick, with virtully no noticeable damping and massive dive under even moderate braking.

So I wrote it off as expensive flushing oil, & replaced it with semi-synthetic 20W. It now seems better, certainly not overly stiff - yet to be ridden far/fast though.

Can't see how anyone could be OK with 10W, let alone 5W (water?). Might be right for modern forks, but certainly not for old Marzocchis.

Anyone had different experience?

User avatar
BevHevSteve
SITE OWNER
SITE OWNER
Posts: 2205
Joined: Wed Mar 10, 2004 8:53 pm
Location: Lafayette, California
Contact:

Post by BevHevSteve »

sounds like your springs are toast, and/or you didn;t put the correct amount of fluid in your forks [not enough].
Image
Steve Allen (925)798-BEVL[2385] Ride'm, Don't Hide'm
Ducati/Euro Spares -> https://Store.BevelHeaven.com
Facebook > http://facebook.com/Bevel.Heaven
Twitter > http://www.Twitter.com/BevelHeaven

notanumber
Mariana
Posts: 25
Joined: Wed Feb 03, 2010 3:04 am

Post by notanumber »

Thanks for your comments. To me it seems a damping issue, there's no excessive static 'sag' - and no problems before changing the oil. I used 230cc in each leg. How would the springs get toasted anyway? The bike has only covered 15k miles, 'never raced nor rallied' as they say.
I've since noted that the Stephen Eke book also states that 20W is the standard oil.

Lumpy
SD900 Darmah
Posts: 327
Joined: Sun Mar 25, 2007 5:49 am

forks

Post by Lumpy »

Yeah that is strange. I use 10W in mine and they work fine. There was an issue with 2 different publications giving 2 different amounts. From memory one said 230 and one said 270ml. I do remember I went with the higher figure. More is better right?????? Point I`m trying to make is there is none of the issues you speak of. I did however invest in some progressive fork springs and was very happy with the result. They were a very reasonably priced mod considering the improvement. Keep wondering about investing in some of those emulator jiggers I read about....................but the kids keep rail roading the funds on frivilous stuff like food and education. Trouble with this generation, no sense of priorities................

Den
Mach 3
Posts: 89
Joined: Fri Apr 09, 2004 6:02 pm
Location: Florida, USA

Post by Den »


maelstrom
Cucciolo - the Lil Pup
Posts: 13
Joined: Thu Sep 08, 2011 2:42 am

Post by maelstrom »

Greetings,
Since I am a new poster and I have asked some questions then I should reciprocate. The aluminium damper pistons and their associated nylon rings can wear. I used to have mine custom made to each stanchion by a local machine shop. Very cheap and very effective.

There should be no reason to use heavier oil unless you are a big guy and are using stronger springs to compensate for your weight.

I have always used 250cc in each leg and 280cc in offset axle legs.
cheers

Sir Duke Sam
Cucciolo - the Lil Pup
Posts: 13
Joined: Sun Mar 13, 2011 3:13 am

Post by Sir Duke Sam »

Hi Notaumber

I have just had the same thing happen to me as well

Removed the legs drained all the fluid gave everything a clean and add 190ml of 10w , bled the forks by pushing them up and down to rid of any air bla bla and now I have the same as you pogo stick like feel its horrible.

Before the strip down everything worked nice and smooth, I added another 60ml but this made no difference.


What went wrong ?

Thanks

notanumber
Mariana
Posts: 25
Joined: Wed Feb 03, 2010 3:04 am

Post by notanumber »

Hi Sir Duke

Reassuring to hear your identical experience. I'd suggest nothing went wrong - 10W is simply the wrong grade of oil.

I now realise the original recommendations were indeed significantly heavier. As well as the Eke book, the 1977 Haynes manual also states Agip OSO 25 (which I understand is about 25W) or 'SAE 30 fork oil'.

Not sure where to get SAE 30 to experiment with, but the point is that fork oil in those days, as with engine oil, was generally thicker than modern products. Other old stuff I found in my garage for example, Morris ML7, is 20W.

Putoline 20W seems to work OK.
Last edited by notanumber on Sat Sep 10, 2011 7:20 am, edited 1 time in total.

Sir Duke Sam
Cucciolo - the Lil Pup
Posts: 13
Joined: Sun Mar 13, 2011 3:13 am

Post by Sir Duke Sam »

Ok I have solved the issue with mine I drained the so called recommenced oil from this forum and gone with my own gut feelings that the oil is just way to thin. I was right after adding 250ml of 20w after bleeding everything was back to the way it should be.

Thanks

Post Reply

Return to “Chassis & Suspension Shop”