Front cylinder running rich

Post your 'Carburettor & Fuel System' FAQs, comments & questions regarding Ducati motorcycles here.
Post Reply
johnnyb
Mariana
Posts: 25
Joined: Thu Jun 11, 2009 4:58 am
Location: Sydney Australia

Front cylinder running rich

Post by johnnyb »

Hi Guys,

Hope you can help me out.

I have a Darmah running 40mm carbs. The bike starts, runs and goes great untill the front plug fouls after around 100km (earlier it idling around town). The bike blows a bit of smoke (petrol not oil) from the suspect cylinder exhaust (even if mixture screw is fully closed) indicating its running very rich. I did suspect the enriching circuit so I changed the enriching piston with a new one and checked to make sure the choke cable has plenty of slack. No luck.

Any ideas? Float height may be????

Below are the bike details to help rule out some possible causes:

- Engine new...approx 3800KM
- carbs rebuilt....new slides also
- Checked jetting, looks ok
- new plugs. Tried heat rating 5 and 6.
- tried standard and premium unleaded fuel
- I don't suspect electrical


Cheers guys.....keep riding.

BEVEL DAVE
Diana
Posts: 62
Joined: Sat Jun 13, 2009 7:22 pm
Location: SYDNEY, AUSTRALIA

Post by BEVEL DAVE »

Worn needle or needle jet???

Lumpy
SD900 Darmah
Posts: 327
Joined: Sun Mar 25, 2007 5:49 am

needle and seat

Post by Lumpy »

I`d take a guess and say maybe the needle and seat are`nt sealing or sticking. That will raise the float level and cause her to run rich. Easy way to check the sealing face is to take the float bowl off, hold the float up with your finger and turn on the fuel. If it drips it`s not sealing. If it is sealing it could be sticky, however they tend to free up with a few sharp raps with a screw driver handle. They can however stick again at a later date.
I was told a story once of a bevel owner who destroyed a cylinder by having the strainer on the fuel tap clog with rust and rubbish. By inhibiting the flow he effectivly lowered his float level causing it to run too lean and cause heat damage to the pot in question. I can`t confirm this, it was told to me by a Yamaha owner who disliked bevels so who knows.......
Does`nt have much to do with your problem I know but just thought I`d mention it.

User avatar
Craig in France
Cagiva Gran Canyon
Posts: 882
Joined: Tue Mar 23, 2004 3:58 pm
Location: Montpellier, France

Re: Front cylinder running rich

Post by Craig in France »

johnnyb wrote: I have a Darmah running 40mm carbs. The bike starts, runs and goes great untill the front plug fouls after around 100km (earlier it idling around town). The bike blows a bit of smoke (petrol not oil) from the suspect cylinder exhaust (even if mixture screw is fully closed) indicating its running very rich. I did suspect the enriching circuit so I changed the enriching piston with a new one and checked to make sure the choke cable has plenty of slack. No luck.

Any ideas? Float height may be????

Below are the bike details to help rule out some possible causes:

- Engine new...approx 3800KM
- carbs rebuilt....new slides also
- Checked jetting, looks ok
- new plugs. Tried heat rating 5 and 6.
- tried standard and premium unleaded fuel
- I don't suspect electrical
If you're running with the mixture screw all the way in, the cylinder is being fueled from somewhere that is not the idle circuit, most probably thru the progression hole.

1. As advised by Lumpy, check float height, and for a possible sticking/dribbling float valve. The tips of the valves go hard and stop sealing properly after a while (and some people had problems a little while back with a rogue batch of new valves that never sealed from new.)

2. Make sure that the drilling that supplies air to the idle circuit is clear and that idle exit hole itself is clear. If not, the idle circuit won't work.

The idle hole is downstream of the slide, in the floor of the carb body. It is the one closest to the engine, the one further back being the progession hole. The air supply drilling runs from the air intake side of the carb.

Preferably with the carb off the bike, remove the idle mixture screw, block the progression hole with a finger and blow air or spray carb cleaner thru via the mixture screw 'housing'. You need to have air (or fluid) coming out of both ends, i.e. from both the idle hole and the air intake hole. Note: Be very cautious about sticking anything too hard down the air intake hole - it is stepped internally.

3. Test the effectiveness of the seal on the enricher circuit by blowing air up the jet with the piston in its down position.

* Remember: as explained in the Dell'Orto manual**, the mixture screw essentially adjusts the QUANTITY of the idle mix, not its proportions.

** Download a copy here: http://www.filejumbo.com/Download/E9A7373D7DA0566F/

It repays careful reading!

HTH, and come back if nothing works ...

Craig

johnnyb
Mariana
Posts: 25
Joined: Thu Jun 11, 2009 4:58 am
Location: Sydney Australia

Post by johnnyb »

Thanks for the tips which really helped.

Well.. I sent a couple of hours on the bike today with no luck!!!

I checked the float height and it was out by a couple of mm so I fixed that...did not fix the problem.

Checked to ensure float valve seals....all Ok.

I then swapped the carbys around.....to my surprise the issue did not follow the carby and stayed with the cylinder (cylinder blowing smoke)!! Maybe an electrical issue however spark looks very strong and the bike starts and runs great??


Back to the drawing board.
John in Sydney Australia

Darmah 900sd
900ss

Lumpy
SD900 Darmah
Posts: 327
Joined: Sun Mar 25, 2007 5:49 am

dramah

Post by Lumpy »

Maybe have a look at your guide seals. Could be getting oil in there. If it`s not fuel fouling the plug you`d have to guess it`s oil. Although you mention in your original post it`s fuel not oil. When you say fouling the plug I`m visualising black wet scummy looking.
Does it run evenly on each pot when you pull off a plug lead??
My experience with timing issues are the bike runs poorly and is quite evident something is amiss. Dare I mention that old chessnut of the pick up wires insulation turning to poop. However my experience with that the bike ran very poorly and there was no mistaking something was wrong.
I`m guessing you`ve swapped or replaced plugs.

johnnyb
Mariana
Posts: 25
Joined: Thu Jun 11, 2009 4:58 am
Location: Sydney Australia

Re: dramah

Post by johnnyb »

Lumpy wrote:Maybe have a look at your guide seals. Could be getting oil in there. If it`s not fuel fouling the plug you`d have to guess it`s oil. Although you mention in your original post it`s fuel not oil. When you say fouling the plug I`m visualising black wet scummy looking.
Does it run evenly on each pot when you pull off a plug lead??
My experience with timing issues are the bike runs poorly and is quite evident something is amiss. Dare I mention that old chessnut of the pick up wires insulation turning to poop. However my experience with that the bike ran very poorly and there was no mistaking something was wrong.
I`m guessing you`ve swapped or replaced plugs.
I think the smoke is petrol however I could be wrong. Changing guide seals sounds like a big job. I hope I dont have to do that. I would assume if the guide seals are leaking the bike would blow a lot of smoke when its started (oil leaking into the cylinder over night) which does happen. The engine has been rebuild recently....could be a fault seal.

The bike runs great through out the whole rev range so I dont think the timing is too far out.

I will keep you posted.

cheers
John in Sydney Australia

Darmah 900sd
900ss

Lumpy
SD900 Darmah
Posts: 327
Joined: Sun Mar 25, 2007 5:49 am

guide seals

Post by Lumpy »

Often it`s not that the seal is faulty but that it has come off the top of the guide. This happened with mine and it`s not the end of the world. Just a bit fiddley. You can tell by taking the rocker covers off and watching while you roll the engine over. If the seals off it will rise up and down with the valve. You then need a bit of patience and very small fingers to push it back on. Mine was a bit of a pain to get back on but it is do-able. Avoid the temptation to use sharp utensiles such as screwdrivers which can damage the seal.
Worst case senario if the seal needs to be replaced, roll her over to TDC (so the valve does`nt fall in) and remove the rockers and slip a new seal over the valve. Very fiddley getting the hair spring and shims back on those closers but there is no need to remove the head. It`s a good time to check those valve clearances while your in the general area.

mizike77
860 GT / GTS
Posts: 272
Joined: Sun Jul 06, 2008 9:37 am

Post by mizike77 »

If its off the guide and you dont see a groove in the top of the guide, you most likley have an oring style guide...in wich case I dont believe you need a typical valve seal.

johnnyb
Mariana
Posts: 25
Joined: Thu Jun 11, 2009 4:58 am
Location: Sydney Australia

Post by johnnyb »

Well, I spend another couple of hours on the bike today and guess what I found, both guide seals were floating (one nearly torn in half). After inspecting the seals I am amazed they work at all. They are very soft not like the old car type which are more robust and has a spring around it to ensure a tight seal. I will have to make myself or find a tool to get the valve gear apart or take it to the shop.

Thanks for all your advice and help. Talk again soon....(hopefully not trying to find a problem with the bike).
John in Sydney Australia

Darmah 900sd
900ss

mizike77
860 GT / GTS
Posts: 272
Joined: Sun Jul 06, 2008 9:37 am

Post by mizike77 »

Hey jonny, im am going throught the same thing with my darmah. Read this..you may find it interesting.
http://www.bevelheaven.com/~BB/phpBB2/v ... php?t=2480

Post Reply

Return to “Carburettor & Fuel System Shop”