Sun is shinning,but I have no brakes!!!!

Post your 'Wheel, Brake & Tyre' FAQs, comments & questions regarding Ducati motorcycles here.
Post Reply
wrinklygit
Mariana
Posts: 36
Joined: Mon Sep 20, 2004 2:01 pm
Location: Devon,England

Sun is shinning,but I have no brakes!!!!

Post by wrinklygit » Tue May 30, 2006 11:49 am

Hello everyone,just fitted my fps wheels that came with drilled discs (old speedlines had solid discs),the drilled discs are also marginaly thinner than the old solid discs,I have reused my existing brake pads which have at least 2mm of pad above their grooves,my problem is this:while the bike is standing there is no loss of braking action from fr or rear,however as soon as the bike is rolling,even slowly down the garden path initial braking dissapears,requiring only one pump of pedal or lever to restore to normal,the problem is common to both fr & rear brakes,what seems to be happening during motion is that the caliper pistons are retracting right back req extra lever movement to restore braking.I previously had no brake problems on old wheels & discs,although the bike has not been in use since Nov,also none of the hydraulics were removed during the change over,at the moment I'm baffled to the point of considering refitting the old set up to see what happens,ride safe & preferably with brakes ,Mike.

User avatar
Geoff
Parallel Twin
Posts: 103
Joined: Mon Jul 26, 2004 11:43 am
Location: London, UK

Post by Geoff » Thu Jun 01, 2006 9:04 pm

Check for true on the discs, or indeed wheel alignment. Could be pushing the pads back into the calipers as wheel rotates. You'll need to lift wheel off the ground and rotate with either visual (if a lot of out of true) or DTI (if a little...) Otherwise perhaps you need to bleed, and bleed, and bleed.....
Cheers
Geoff

wrinklygit
Mariana
Posts: 36
Joined: Mon Sep 20, 2004 2:01 pm
Location: Devon,England

Sun is shinning but I have no brakes !!!

Post by wrinklygit » Sat Jun 03, 2006 1:06 pm

Thanks for yor reply Geoff,here's what happened next,spun up rear wheel & sure enough there was sufficient runout to push br pad too far back in caliper,removed wheel & stripped off disc,checked disc for true against my old disc which was known to be good & guess what,yes no distortion whatsoever!!!One mug of coffee & much pondering led me to chech the mounting face on the FPS wheel only to find under the thickly applied finish what turned out to be two thin shim washers left behind on adjoining holes.I then checked the front wheel,found one disc to seat OK the other had an old washer left behind under the coating,cleaned off mounting faces & reassembled everything & yipee brakes work fine,there must be a moral in here somewhere,MIKE.

User avatar
Geoff
Parallel Twin
Posts: 103
Joined: Mon Jul 26, 2004 11:43 am
Location: London, UK

Post by Geoff » Sat Jun 03, 2006 1:53 pm

Good result!

Post Reply

Return to “Wheel, Brake & Tyre Shop”